15 уязвимостей обнаружено в медиаплеере VLC

20.08.2019 15:29 Администратор
Печать
(3 голоса, среднее 5.00 из 5)

Уязвимости могут позволить злоумышленникам получить полный контроль над системой с помощью вредоносного видеофайла.

В популярном медиаплеере VLC Media Player было обнаружено 15 уязвимостей. Две из них имеют высокий уровень серьезности, пять — средний, три — низкий, а остальные пока не получили оценку.

Самая опасная уязвимость - CVE-2019-14970. Она затрагивает демультиплексер MKV — компонент, ответственный за мультиплексирование цифровых и аналоговых файлов. Ее эксплуатация позволяет записывать данные за пределами выделенной области памяти.

Уязвимость CVE-2019-14438, позволяет злоумышленникам получить доступ к компьютеру жертвы с помощью вредоносного видеофайла с расширением .mkv. Для выполнения атаки необходимо, чтобы пользователь загрузил вредоносный файл и открыл его на своем компьютере.

Уязвимости средней серьезности (CVE-2019-14437, CVE-2019-14776, CVE-2019-14777, CVE-2019-14778, CVE-2019-14533) также могут быть использованы в рамках вредоносной кампании злоумышленника, когда зараженный файл размещается в открытом доступе.

Уязвимости затрагивают медиаплеер VLC версии 3.0.7.1. На сайте разработчиков доступна обновленная версия 3.0.8, в которой исправлены обнаруженные уязвимости.

Источник: www.securitylab.ru

Download SocComments v1.3